Luggage_isu 3.6.0-6.0 Released

News

This release includes many bug fixes and improvements. Requiring Alt text is better enforced, beans are now included, and many accessibility improvements have been made. Updated suitcase_interim to 1.2.0. isushib now allows blocking users.

Luggage_isu

A full list of changes to Luggage_isu can be found in LUGGAGE_ISU_CHANGELOG.txt

The release is available at https://github.com/isubit/luggage_isu/releases/tag/6.0

Luggage

A full list of changes to Luggage can be found in LUGGAGE_CHANGELOG.txt 

The release is available at https://github.com/isubit/luggage/releases/tag/3.6.0


Release Notes:

  • Luggage now carries a patched version of the eim contrib module
  • Luggage now requires the module_filter contrib module. Please download it before updating
  • Luggage now requires the exif_orientation contrib module. Please download it before updating
  • Luggage now requires the bean contrib module. Version 1.11 is required until https://www.drupal.org/project/bean/issues/2991960 is resolved. Please download version 1.11 before updating.
Category: